Topic: Herbie might be ill

Hi looking at herbie today his HT lead at the spark plug end had black stuff on it, the other leads were all clean I looked it up on google and some are saying might be a worn piston which is scary, the car is running fine and I use it daily I had the timing done about 8 months ago any advise is appreicated

Thumbs up Thumbs down

Re: Herbie might be ill

My less you have removed the plugs and done a compression test or stripped the engine and used some very sensitive measuring equipment then there is no way of telling if the piston rings have worn.

It would be useful to know what the black stuff is - a picture paints a thousand words here..

That said there are a number of simple things to check:

1. Is the plug a little loose? If so this could allow some exhaust gasses to blow past the plug and a build up of soot on the plug.  If the plug is loose, remove and check that the threads in the head and on the plug are ok and that the compression washer on the plug is also ok.  If all good, refit the plug to the correct torque, replace the lead an enjoy.

2. Is the lead excessively loose on the plug? If the leads are a little loose then the black stuff may just be a bit of carbon residue - remember that you have many tens of thousands of volts going through these cables so any air gap will cause a VERY small amount of carbon build up. Wipe it off and make sure that you have fitted the leads securely. If they are still loose you may be able to close the crimp slightly but be care full. If unsure or unable to do this, replace the lead.

3. You don't say which plug has the black stuff on it. If number 3 piston (near side of the car and closest to the bulkhead) the oil cooler is just above it and may have a bit of a leak. If so, go see you mechanic friend as this may need a bit more work to replace the seal between the engine case and oil cooler.

Without any more info (pictures) I can't really advise more than the above.

Thumbs up Thumbs down

Re: Herbie might be ill

Hi there, thanks for your help, yes it is no 3 lead, and it is loose that is why I has having a look in the first place, I brought them and my friend fitted them but this ones has always been loose, I think that the black stuff was a bit wet looking not sooty so will get it to my man today as you say could be that seal thing he doesn't start till 12 so will update you later, but I was thinking the worst and haven't slept (fingers crossed)
big thanks for your help

Thumbs up Thumbs down

Re: Herbie might be ill

If your chap is not available, try pinging a message to Mr Ron  (on here) who builds engines.  I'm sure he will get to the bottom of it pretty quickly for you.

The 'black and wet' description would sound oil like, but without a visual there's no way to tell for sure.

Thumbs up Thumbs down

Re: Herbie might be ill

http://s-media-cache-ak0.pinimg.com/736x/27/63/c3/2763c37bce4e787646faf8dbc94acbfe.jpg

I am you club camping responsible adult for booking for Battlesbridge VW Show

SEND ME ALL YOUR MONIES default/big_smile

Thumbs up +1 Thumbs down